
<!DOCTYPE html>
<html class="no-js" lang="en-AU" ><head><meta charset="UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":502,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Moonfall is a so-so space disaster movie | Great Lakes Advocate | Forster, NSW  </title><link rel="dns-prefetch" href="https://cdn-au.piano.io" /><link rel="dns-prefetch" href="https://id-au.piano.io" /><link rel="preconnect" href="https://id-au.piano.io" crossorigin /><link rel="stylesheet" id="css-base" type="text/css" href="/static/1646614585/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1646614585/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1646614585/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1646614585/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1646614585/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="/static/1646614585/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="/static/1646614585/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="/static/1646614585/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="/static/1646614585/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="/static/1646614585/legolite/css/legolite.css" /><link rel="dns-prefetch" href="https://fonts.googleapis.com" /><link rel="dns-prefetch" href="https://fonts.gstatic.com" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Ron Cerabona' || '';
    var datePublished = '11022022' || '';
    var datePublishedIso = '2022-02-11T10:00:00+11:00' || '';
    var dateUpdatedIso = '2022-02-08T13:41:56.081456+11:00' || '';
    var primaryPage = '' || '';
    var secondaryPage = '' || '';
    var storyId = '7610719';
    
        
            
            var storySource = 'Great Lakes Advocate';
        
    

    var wordCount = '423' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Great Lakes Advocate',
        googleAnalyticsId: 'UA\u002D16730067\u002D97',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Moonfall is a so-so space disaster movie" /><meta name="robots" content="noarchive" /><meta name="description" content="The characters are overwhelmed by the special effects." /><link rel="canonical" href="https://www.greatlakesadvocate.com.au/story/7610719/big-budget-extravaganza/" /><meta property="article:content_tier" content="metered" /><meta property="article:location" content="forster,nsw" /><meta property="article:opinion" content="false" /><meta property="og:title" content="Big-budget extravaganza" /><meta property="og:url" content="https://www.greatlakesadvocate.com.au/story/7610719/big-budget-extravaganza/" /><meta property="og:site_name" content="Great Lakes Advocate" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.greatlakesadvocate.com.au/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r77_0_1971_1070_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="The characters are overwhelmed by the special effects." /><meta property="article:publisher" content="http://www.facebook.com/pages/The-Great-Lakes-Advocate/239983369378981" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@gladvocate"><meta name="twitter:title" content="Big-budget extravaganza"><meta name="twitter:description" content="The characters are overwhelmed by the special effects."><meta name="twitter:image" content="https://www.greatlakesadvocate.com.au/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r77_0_1971_1070_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2022-02-11T10:00:00+11:00" /><meta name="news_keywords" content="Moonfall, film review" /><meta name="author" content="Ron Cerabona" /><meta itemprop="name" content="Big-budget extravaganza"><meta itemprop="description" content="The characters are overwhelmed by the special effects."><meta itemprop="image" content="/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r77_0_1971_1070_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Big-budget extravaganza</Attribute><Attribute name="author">Ron Cerabona</Attribute><Attribute name="description">The characters are overwhelmed by the special effects.</Attribute><Attribute name="last_update">2022-02-11T10:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r77_0_1971_1070_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta property="fb:pages" content="239983369378981" /><meta name="smartbanner:api" content="true"><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1646614585/sites/great-lakes-advocate/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1646614585/sites/great-lakes-advocate/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1646614585/sites/great-lakes-advocate/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1646614585/sites/great-lakes-advocate/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1646614585/sites/great-lakes-advocate/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>
            document.addEventListener("DOMContentLoaded", function() {
                const body = document.getElementsByTagName('body')[0];
                if (Suzuka.config.supports_premium_subscription && window.localStorage.getItem('premiumSubscription')) {
                    body.classList.add('ads-free', 'premium-subs');
                } else {
                    body.classList.remove('ads-free', 'premium-subs');
                }
            });
        </script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Ron Cerabona","pageID":"7610719","sysEnv":"desktop","pageName":"Big-budget extravaganza","brand":"greatlakesadvocate","generator":"newsnow","effectiveDate":"2022-02-08T02:41:56Z","issueDate":""},"category":{"primaryCategory":"","subCategory1":"","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"greatlakesadvocate","adZone":"","adKeyValues":{"ctype":"article","region":"northern","locstate":"nsw","tags":["story-businessfeatures","whats-on","bf-title-movie-review-14483","video","bf-label-advertising-feature"],"tag":["storybusinessfeatures","whatson","bftitlemoviereview14483","video","bflabeladvertisingfeature"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PCF71AFA7-EC2A-4032-9A57-E14EBD2D7DC5"}}}</script></head><body class="desktop scriptable feature-paywall template--sidebar-right template--article has-outages" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="outage-notifications"><div
            class="outage-notification outage-notification--rev"
            style="
                display: none;
                background-color: ;
                color: ;
                font-size: px;"
        ><div class="outage-notification__inner"><svg width="44" height="18" fill="none" viewBox="0 0 44 18"><path d="M8.668 6.213H0l1.57 3.734c.955-.5 6.212-3.318 7.098-3.734zM8.775 6.212c-.254.654-3.102 7.636-3.102 7.636l-.2-4.018-3.88.184 2.98 7.098h2.77l4.58-10.908-3.148.008zM15.95 6.212h-2.833v10.9h2.833v-10.9zM37.773 17.112h2.732L44 6.212h-2.779l-2.124 7.274-1.856-7.274h-2.74l-1.917 7.274-2.078-7.274h-2.748l3.44 10.9h2.78l1.878-7.136 1.917 7.136zM26.265 7.574c-.932-1.062-2.225-1.608-3.842-1.608-1.431 0-2.632.515-3.58 1.531-.938 1.017-1.408 2.448-1.408 4.242 0 1.509.362 2.771 1.078 3.764.908 1.232 2.317 1.855 4.203 1.855 1.193 0 2.201-.277 2.994-.831.724-.493 1.155-1.086 1.64-2.133.2-.43.223-.723.223-.723H24.61v.008c-.162.546-.393.939-.701 1.185-.316.246-.708.377-1.162.377-.67 0-1.247-.246-1.701-.731-.455-.485-.693-1.162-.709-2.032v-.031h7.267c.046-2.163-.408-3.81-1.34-4.873zm-5.874 3.187v-.03c-.007-.801.2-1.432.624-1.902.415-.462.954-.7 1.585-.7.6 0 1.117.223 1.532.662.416.446.64 1.093.662 1.932v.03h-4.403v.008zM.046 1.932h.8v.423a.94.94 0 01.355-.392.886.886 0 01.47-.123c.138 0 .246.03.338.061l-.108.747a.618.618 0 00-.37-.108c-.153 0-.369.03-.53.231-.154.192-.154.431-.154.624v1.362h-.8V1.932zM5.104 3.972c-.085.208-.408.885-1.394.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.331-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.34.8.34 1.109v.061H3.01c0 .17.046.354.138.478a.68.68 0 00.57.269c.3 0 .531-.146.662-.37l.724.116zm-.732-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.67.57h1.34zM7.975 1.932h.8v2.833h-.8v-.37a1.02 1.02 0 01-.87.454c-.87 0-1.447-.677-1.447-1.508 0-.84.57-1.501 1.4-1.501.216 0 .64.038.91.454v-.362h.007zM6.48 3.348c0 .455.324.8.786.8.454 0 .785-.353.785-.8 0-.454-.324-.8-.785-.8-.455 0-.786.346-.786.8zM10.261 0v4.765h-.8V0h.8zM13.864 3.972c-.085.208-.408.885-1.394.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.332-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.34.8.34 1.109v.061h-2.118c0 .17.047.354.139.478a.68.68 0 00.57.269c.3 0 .53-.146.662-.37l.739.116zm-.74-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.669.57h1.34zM16.157 2.61a.667.667 0 00-.461-.193c-.193 0-.308.092-.308.23 0 .07.03.186.254.255l.192.061c.223.07.554.185.716.408a.81.81 0 01.146.47.929.929 0 01-.315.716c-.231.208-.5.3-.847.3-.585 0-1.116-.285-1.293-.47l.608-.484c.154.184.392.323.623.323.224 0 .393-.108.393-.308 0-.177-.146-.246-.246-.285l-.185-.061c-.2-.07-.439-.162-.608-.34a.762.762 0 01-.216-.538c0-.277.131-.5.293-.639.223-.177.508-.2.739-.2.208 0 .538.023.9.3l-.385.454zM18.12 2.617v2.148h-.8V2.617h-.316V1.94h.316V.97h.8v.97h.547v.677h-.547zM21.315 1.932h.8v2.833h-.8v-.37a1.02 1.02 0 01-.87.454c-.87 0-1.447-.677-1.447-1.508 0-.84.57-1.501 1.4-1.501.216 0 .64.038.91.454v-.362h.007zm-1.486 1.416c0 .455.323.8.785.8.454 0 .785-.353.785-.8 0-.454-.323-.8-.785-.8s-.785.346-.785.8zM23.74 2.617v2.148h-.8V2.617h-.317V1.94h.316V.97h.8v.97h.547v.677h-.546zM27.542 3.972c-.084.208-.408.885-1.393.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.331-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.339.8.339 1.109v.061h-2.117c0 .17.046.354.139.478a.68.68 0 00.57.269c.3 0 .53-.146.661-.37l.74.116zm-.731-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.67.57h1.34z" fill="#EC7423"/></svg><span class="outage-notification__message">Great Lakes Advocate's trusted source for property</span><span class="close-btn"></span></div></div></div><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main  story-businessfeature "><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap "><div class="wrap container"><div class="logo-wrap"><a href="/" title="Great Lakes Advocate"><span class="logo"><img src="/static/1646614585/sites/great-lakes-advocate/images/masthead/masthead-main.png" alt="Great Lakes Advocate"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href=""><h2></h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/"><svg fill="none" height="11" viewBox="0 0 11 11" width="11"><g fill="#1d1d1d"><path d="m5.5 6.5c-1.84 0-5.5 1.01-5.5 3v1.5h11v-1.5c0-1.99-3.66-3-5.5-3z"/><path d="m6.71 4.68c.76-.43 1.29-1.24 1.29-2.18 0-1.38-1.12-2.5-2.5-2.5s-2.5 1.12-2.5 2.5c0 .94.53 1.75 1.29 2.18.36.2.77.32 1.21.32s.85-.12 1.21-.32z"/></g></svg><span class="paywall-account-name"></span></a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/history/">History</a></li><li><a href="/news/property-greatlakes/">Property</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/forgotten-river/">Forgotten River</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li><li><a href="/news/bushfires/">Bushfires</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/scores-and-draws/">Scores and Draws</a></li><li><a href="/sport/national-sport/">National Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#x27;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li><li><a href="/whats-on/movies/">Movies</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Today&#x27;s Paper</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/community/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/send-us-your-news/">Send Us Your News</a></li><li><a href="/community/sponsorships/">Sponsorships</a></li><li><a href="/newsletters/">Newsletters</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">Send a Letter to the Editor</a></li></ul></div><div class="mega-menu__section"><h3><a href="/jobs/">Jobs</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="https://tributes.greatlakesadvocate.com.au/obituaries/greatlakesadvocate-au/">Tributes</a></li><li><a href="https://celebrations.greatlakesadvocate.com.au/celebration/greatlakesadvocate-au/">Celebrations</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://hiring.greatlakesadvocate.com.au">Place a Job Ad</a></li><li><a href="https://addirect.com.au/">Place a Classifieds Ad</a></li><li><a href="https://www.realestateview.com.au/for-sale/in-nsw-forster-2428" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/nsw--hunter,-central-&amp;-north-coasts?utm_source=greatlakesadvocate.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li><li><a href="https://garagesales.acmcloud.io/?lat=-32.182085&amp;lng=152.513116" target="_blank">Garage Sales</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/sponsored-content-magazines/">Sponsored content and Magazines</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="https://www.exploretravel.com.au" target="_blank">Travel</a></li><li><a href="/life-style/recipes/">Recipes</a></li><li><a href="/life-style/books/">Books</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li><li><a href="/life-style/christmas/">Christmas</a></li></ul></div><div class="mega-menu__section"><h3><a href="/listen/">Listen</a></h3><ul></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#x27;s On</a></li><li class="nav__item"><a href="/digital-print-edition/">Today&#x27;s Paper</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/jobs/">Jobs</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/listen/">Listen</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header></div><div class="zone zone-header zone-editable zone-danger"><div class="container"><div id="story-list-published-time" tags="+bf-title-movie-review-14483, +story-businessfeatures, +bf-label-advertising-feature"></div><div class="story-list-title">
                    
                        Movie Review
                    
                </div><div class="story-list-tags"><span>Advertising Feature</span></div></div><section class="zone-carousel-sticky-container zone-carousel-ribbon"><div class="carousel-strip"><div class="carousel-strip__btn-container--left"><div class="carousel-strip__btn--left"><i class="fa fa-chevron-left carousel-strip__icon"></i></div></div><div class="carousel-strip__btn-container--right"><div class="carousel-strip__btn--right"><i class="fa fa-chevron-right carousel-strip__icon"></i></div></div><ul class="carousel-strip__item-container"><li class="carousel-strip-story" id="carousel-7610719"><div class="one-block--carousel"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7610719/big-budget-extravaganza/?cs=26823"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image" src='/images/transform/v1/resize/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/w84_h60_fcrop.jpg' alt="Big-budget extravaganza" title="Big-budget extravaganza"/></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__title">Big-budget extravagan…</h4></header></div></a></article></div></li></ul><div class="hide-scrollbar show-mobile"></div></div></section><div class="container story-share-top"><div class="story-share-title">SHARE</div><div class="social social--share social--horizontal"><div><a storyId="7610719" href="#" class="facebook analytics--story--share--fb"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a storyId="7610719" twitter=gladvocate href="#" class="twitter analytics--story--share--twitter"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a storyId="7610719" href="#" class="linkedin analytics--story--share--linkedin"><svg width="16" height="16" viewBox="0 2 16 16" fill="none"><path d="M3.578 5H0V16H3.578V5Z" fill="black"/><path d="M13.324 5.129C13.286 5.117 13.25 5.104 13.21 5.093C13.162 5.082 13.114 5.073 13.065 5.065C12.875 5.027 12.667 5 12.423 5C10.337 5 9.014 6.517 8.578 7.103V5H5V16H8.578V10C8.578 10 11.282 6.234 12.423 9C12.423 11.469 12.423 16 12.423 16H16V8.577C16 6.915 14.861 5.53 13.324 5.129Z" fill="black"/><path d="M1.75 3.5C2.7165 3.5 3.5 2.7165 3.5 1.75C3.5 0.783502 2.7165 0 1.75 0C0.783502 0 0 0.783502 0 1.75C0 2.7165 0.783502 3.5 1.75 3.5Z" fill="black"/></svg></a></div><div><a storyId="7610719" href="#" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></div><section role="main" id="main" class=""><div class="advertisement  non-conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1"
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                if (
                    !(
                    Suzuka.config.supports_premium_subscription &&
                    window.localStorage.getItem("premiumSubscription")
                    )
                ) {
                    titan.requestAd.push("adspot-1x1-pos1");
                    }
            </script></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main story-container" role="region"><div id="article-7610719"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="true" /><div itemprop="keywords" class="hidden" aria-hidden="true">Moonfall, film review</div><div itemprop="articleBody" class="hidden" aria-hidden="true">Moonfall (M, 130 minutes). 2 stars We&#x27;ve had Downfall and Skyfall, so why not Moonfall? This movie is somewhat reminiscent of the recent Don&#x27;t Look Up but has more in common with a couple of its co-writer and director Roland Emmerich&#x27;s earlier films, Independence Day and The Day After Tomorrow. Like those films, it&#x27;s a big-budget extravaganza with a mix of big stars (though not too many here), familiar faces and lesser-known actors and an emphasis on special effects and spectacle rather than dialogue and characterisation. In the prologue, an astronaut is mysteriously killed in space during a routine repair mission during a discussion of Toto&#x27;s song Africa. The government rules this an accident, even though there&#x27;s obviously more to it than that. Years later, one of the surviving astronauts, Jo Fowler (Halle Berry) is a bigwig at NASA and the other, Brian Harper (Patrick Wilson), has long lived in disgrace, not having toed the party line. Both Brian and Jo are divorced from their respective spouses and parents - and Brian&#x27;s teenage son Sonny (Charlie Plummer) is in trouble with the law.  Also having family issues is conspiracy theorist and science buff KC Houseman (John Harper), whose mother is increasingly senile. But he&#x27;s on to something that&#x27;s troubling on a much bigger scale - the moon has somehow been knocked from its orbit and is heading towards Earth, and the effects of this will be deadly long before impact. The eccentric-sounding KC spouts what sounds like scientific gobbledygook (it was over my head, anyway, but it sounded impressive) and it&#x27;s not until he finds Brian that he finds someone willing to listen to him. Eventually, of course, KC, Brian and Jo must work together to try to save the planet. But there&#x27;s more than simple (or even complex) physics going on here. As is so often the case with disaster movies, characterisation is pretty thin and some of the actors don&#x27;t get much to work with or much to do.  Sometimes this is by design - Donald Sutherland has what amounts to an odd cameo - but too often the dialogue and situations are basic and trite and moments that are presumably intended to be emotional don&#x27;t have much impact.  Creating and eliciting genuine feelings don&#x27;t seem to be among Emmerich&#x27;s strengths or even concerns. The film frequently thumbs its nose at little things like physics and probability, sometimes ludicrously, which doesn&#x27;t help suspension of disbelief.  But despite all the shortcomings, fans of space stuff and mass destruction should have some fun.</div><div itemprop="image" class="hidden" aria-hidden="true">/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r77_0_1971_1070_w1200_h678_fmax.jpg</div><meta itemprop="mainEntityOfPage" content="https://www.greatlakesadvocate.com.au/story/7610719/big-budget-extravaganza/"><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Great Lakes Advocate"><meta itemprop="url" content="https://www.greatlakesadvocate.com.au/story/7610719/big-budget-extravaganza/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="/static/1646614585/sites/great-lakes-advocate/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2022-02-11T10:00:00+11:00" datetime="2022-02-11T10:00:00+11:00">February 11 2022 - 10:00AM</time><meta itemprop="dateModified" content="2022-02-08T13:41:56.081456+11:00"></div></div><h1 itemprop="headline" class="name headline">
    Moonfall is a so-so space disaster movie
  </h1></header><div class="story"><div class="sticky-container"><div class="article__body news-article-body " itemprop="articleBody"><p class="story-paragraph--lead" itemprop="text"><strong><em>Moonfall</em> (M, 130 minutes). 2 stars</strong></p><div class="assets"></div><div class="assets"><div class="subscriber-hider" ><div class="story-generic__brightcove_wrapper"><div class="story-generic__brightcove"><div class="video-js-outer" data-video-id="6294691179001" data-account-id="3879528182001" data-player-id="MvzwPMFVC"
    itemprop="video" itemid="https://www.greatlakesadvocate.com.au/story/7610719/big-budget-extravaganza/" itemscope
    itemtype="http://schema.org/VideoObject"><div itemprop="name"
         class="hidden" aria-hidden="true">Big-budget extravaganza</div><div itemprop="thumbnailUrl"
             class="hidden" aria-hidden="true">/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r77_0_1971_1070_w1200_h678_fmax.jpg</div><div itemprop="description"
         class="hidden" aria-hidden="true">The characters are overwhelmed by the special effects.</div><div itemprop="keywords" class="hidden" aria-hidden="true">Moonfall, film review</div><div itemprop="uploadDate" class="hidden" aria-hidden="true">2022-02-11T10:00:00+11:00</div><div itemprop="contentURL" class="hidden" aria-hidden="true">https://players.brightcove.net/3879528182001/default_default/index.html?videoId=6294691179001</div><div itemprop="embedUrl" class="hidden" aria-hidden="true">https://players.brightcove.net/3879528182001/default_default/index.html?videoId=6294691179001</div></div></div><div class="brightcove-recommended-wrapper"></div></div></div></div><div class="assets"><p>We've had <i>Downfall</i> and <i>Skyfall</i>, so why not <i>Moonfall</i>?<br></p></div><div class="assets"><p>This movie is somewhat reminiscent of the recent <i>Don't Look Up</i> but has more in common with a couple of its co-writer and director Roland Emmerich's earlier films, <i>Independence Day</i> and <i>The Day After Tomorrow</i>.<br></p></div><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r18_0_2030_1070_w1200_h678_fmax.jpg"
     alt="A scene from Moonfall. Picture: Roadshow Films"
     title="A scene from Moonfall. Picture: Roadshow Films"
     width="2012"
     height="1070"
     itemprop="image"></div><p class="story-image__caption"><i
                            class="fa fa-image story-image__icon"></i> A scene from Moonfall. Picture: Roadshow Films</p></div><div class="assets"></div><div class="assets"><p>Like those films, it's a big-budget extravaganza with a mix of big stars (though not too many here), familiar faces and lesser-known actors and an emphasis on special effects and spectacle rather than dialogue and characterisation.</p></div><div class="assets"><p>In the prologue, an astronaut is mysteriously killed in space during a routine repair mission during a discussion of Toto's song <i>Africa</i>. The government rules this an accident, even though there's obviously more to it than that.</p></div><div class="assets"><p>Years later, one of the surviving astronauts, Jo Fowler (Halle Berry) is a bigwig at NASA and the other, Brian Harper (Patrick Wilson), has long lived in disgrace, not having toed the party line. Both Brian and Jo are divorced from their respective spouses and parents - and Brian's teenage son Sonny (Charlie Plummer) is in trouble with the law. </p></div><div class="assets"><p>Also having family issues is conspiracy theorist and science buff KC Houseman (John Harper), whose mother is increasingly senile. But he's on to something that's troubling on a much bigger scale - the moon has somehow been knocked from its orbit and is heading towards Earth, and the effects of this will be deadly long before impact.<br></p></div><div class="assets"><p>The eccentric-sounding KC spouts what sounds like scientific gobbledygook (it was over my head, anyway, but it sounded impressive) and it's not until he finds Brian that he finds someone willing to listen to him.</p></div><div class="assets"><p>Eventually, of course, KC, Brian and Jo must work together to try to save the planet. But there's more than simple (or even complex) physics going on here.</p></div><div class="assets"><p>As is so often the case with disaster movies, characterisation is pretty thin and some of the actors don't get much to work with or much to do.<br></p></div><div class="assets"><p> Sometimes this is by design - Donald Sutherland has what amounts to an odd cameo - but too often the dialogue and situations are basic and trite and moments that are presumably intended to be emotional don't have much impact. <br></p></div><div class="assets"><p>Creating and eliciting genuine feelings don't seem to be among Emmerich's strengths or even concerns.</p></div><div class="assets"><p>The film frequently thumbs its nose at little things like physics and probability, sometimes ludicrously, which doesn't help suspension of disbelief. <br></p></div><div class="assets"><p>But despite all the shortcomings, fans of space stuff and mass destruction should have some fun.</p></div><div class="story-share--end"><div class="story-share-title">SHARE</div><div class="social social--share social--horizontal"><div><a storyId="7610719" href="#" class="facebook analytics--story--share--fb"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a storyId="7610719" twitter=gladvocate href="#" class="twitter analytics--story--share--twitter"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a storyId="7610719" href="#" class="linkedin analytics--story--share--linkedin"><svg width="16" height="16" viewBox="0 2 16 16" fill="none"><path d="M3.578 5H0V16H3.578V5Z" fill="black"/><path d="M13.324 5.129C13.286 5.117 13.25 5.104 13.21 5.093C13.162 5.082 13.114 5.073 13.065 5.065C12.875 5.027 12.667 5 12.423 5C10.337 5 9.014 6.517 8.578 7.103V5H5V16H8.578V10C8.578 10 11.282 6.234 12.423 9C12.423 11.469 12.423 16 12.423 16H16V8.577C16 6.915 14.861 5.53 13.324 5.129Z" fill="black"/><path d="M1.75 3.5C2.7165 3.5 3.5 2.7165 3.5 1.75C3.5 0.783502 2.7165 0 1.75 0C0.783502 0 0 0.783502 0 1.75C0 2.7165 0.783502 3.5 1.75 3.5Z" fill="black"/></svg></a></div><div><a storyId="7610719" href="#" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('7610719');
            </script><div id="" class="strap businesspromotion story-businessfeatures" data-num-items="8"><div class="businesspromo businessfeatures-carousel hidden-tablet-wide hidden-desktop"><div class="head-title businessfeatures-carousel hidden-tablet-wide hidden-desktop">
            
                Brought to you by
            
        </div><div class="businesspromo__loader show"><img src="/static/1646614585/images/spinner.gif" /></div><div class="businesspromo__container"></div></div></div><div id="mobile-indicator"></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div id="aside-businessfeature" class="strap businesspromotion story-businessfeatures" data-num-items="8"><div class="businesspromo hidden-phone hidden-tablet-narrow"><div class="head-title hidden-phone hidden-tablet-narrow">
            
                Brought to you by
            
        </div><div class="businesspromo__loader show"><img src="/static/1646614585/images/spinner.gif" /></div><div class="businesspromo__container"></div></div></div><div class="sticky-spacer" style="display: none"><div class="sidebar-sticky-container"><nav class="section-nav"><header class="section-nav__header"></header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="Big-budget extravaganza" href="/story/7610719/big-budget-extravaganza/" ><img class="section-stories__image"
     src="/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r222_0_1827_1070_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="/images/transform/v1/crop/frm/hU74HdTxzzWB78D7znDAb9/41807b83-a52d-4066-89dd-ce89e532526c.jpg/r222_0_1827_1070_w105_h70_fmax.jpg"
     alt="Big-budget extravaganza"
     title="Big-budget extravaganza"
     width="2012"
     height="1070"
     itemprop="image"><span class="section-stories__content"><span class="section-stories__title" title="Big-budget extravaganza" storyId="7610719">Big-budget extravaganza</span><span class="section-stories__timesince">3 weeks, 4 days ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><div class="clear"></div></div></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-300x250-pos2");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Great Lakes Cinema secures funding boost" href="/story/7647913/great-lakes-cinema-secures-funding-boost/?cs=447">Great Lakes Cinema secures funding boost</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Great Lakes Pearl Dragons regatta returns to the lake" href="/story/7647428/great-lakes-pearl-dragons-regatta-returns-to-the-lake/?cs=447">Great Lakes Pearl Dragons regatta returns to the lake</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="NSW in for a drenching as Queensland flood death toll rises to 13" href="/story/7647002/nsw-in-for-a-drenching-as-queensland-flood-death-toll-rises-to-13/?cs=447">NSW in for a drenching as Queensland flood death toll rises to 13</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="NSW records its highest daily COVID-19 cases since January" href="/story/7648770/nsw-records-its-highest-daily-covid-19-cases-since-january/?cs=447">NSW records its highest daily COVID-19 cases since January</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Mid North Coast emergency services support flood-ravaged communities" href="/story/7648189/mid-north-coast-emergency-services-support-flood-ravaged-communities/?cs=447">Mid North Coast emergency services support flood-ravaged communities</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Baking and donating for flood relief huge success" href="/story/7644927/baking-and-donating-for-flood-relief-huge-success/?cs=447">Baking and donating for flood relief huge success</a></h3></div></article></li></ol></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Great Lakes Advocate"><img class="fill-container" src="/static/1646614585/sites/great-lakes-advocate/images/masthead/masthead-alt.png" alt="Great Lakes Advocate"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="http://www.facebook.com/pages/The-Great-Lakes-Advocate/239983369378981" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/gladvocate" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Australian Community Media
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/digital-subscription">
    Terms &amp; Conditions - Digital
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Great Lakes Advocate
 </h3><ul><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/group-subscriptions/">
    Group Subscriptions
   </a></li><li><a href="/gift/">
    Gift Subscriptions
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li><li><a href="https://eedition.austcommunitymedia.com.au/default.aspx?productid=LAE">
    Digital Edition
   </a></li><li><a href="https://australiancommunitymedia.zendesk.com/hc/en-us">
    Help Centre
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Our Sites
 </h3><ul><li><a href="https://www.realestateview.com.au/" rel="noopener" target="_blank">
    Real Estate View
   </a></li><li><a href="https://www.exploretravel.com.au/" rel="noopener" target="_blank">
    Explore
   </a></li><li><a href="https://viewinsurance.com.au/" rel="noopener" target="_blank">
    View Insurance
   </a></li><li><a href="https://www.beevo.com.au/" rel="noopener" target="_blank">
    Beevo
   </a></li><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://addirect.com.au/" rel="noopener" target="_blank">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="https://www.countrycars.com.au/" rel="noopener" target="_blank">
    Cars
   </a></li><li><a href="https://www.realestateview.com.au" rel="noopener" target="_blank">
    Real Estate View
   </a></li><li><a href="/jobs/">
    Jobs
   </a></li><li><a href="https://www.agtrader.com.au/search/nsw--hunter,-central-&amp;-north-coasts?utm_source=greatlakesadvocate.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">
    AgTrader
   </a></li><li><a href="https://tributes.greatlakesadvocate.com.au/obituaries/greatlakesadvocate-au/">
    Tributes
   </a></li><li><a href="https://celebrations.greatlakesadvocate.com.au/celebration/greatlakesadvocate-au/">
    Celebrations
   </a></li><li><a href="https://www.australiancoupons.com.au/">
    Promo Codes
   </a></li><li><a href="https://whizz.com.au/">
    Whizz
   </a></li><li><a href="https://garagesales.acmcloud.io/?lat=-32.182085&amp;lng=152.513116" rel="noopener" target="_blank">
    Garage Sales
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">
    Letter to the Editor
   </a></li><li><a href="/community/send-us-your-news/">
    Send us your news
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "oYwGnqTxta",
        piano_site_id: "1140863055097925828",
        zendesk_subdomain: "greatlakesadvocate.zendesk.com"
    };

    window.story = {};
    window.story.publish_from = "2022-02-11T10:00:00+11:00";
    
    window.story.byline = "Ron Cerabona";
    
    window.story.tags = [];
    
    window.story.tags.push("story-businessfeatures");
    
    window.story.tags.push("whats-on");
    
    window.story.tags.push("bf-title-movie-review-14483");
    
    window.story.tags.push("video");
    
    window.story.tags.push("bf-label-advertising-feature");
    
    

</script><script src="https://cdn-au.piano.io/api/tinypass.min.js"></script><script src="/static/1646614585/legolite/js/vendor.js"></script><script src="/static/1646614585/legolite/js/app.js"></script><script>
                require('themes/legolite/js/base-utils');
                
                    window.conf = window.conf || {
                        piano_api_url: 'https://buy-au.piano.io/api/v3',
                        piano_aid: 'oYwGnqTxta',
                        piano_site_id: '1140863055097925828',
                    };
                    require('themes/legolite/js/account');
                
            </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script>
                    require('themes/legolite/js/titan');
                </script><script>
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '012527284968046999840:qxpeibw1fb0';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="brightcove" async src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script><script id="twitter" async charset="utf-8">
            $(window).on("load", function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = '26823';
    </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><script>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'greatlakesadvocate.com.au';
        
            _sf_async_config.path = '/story/7610719/';
            _sf_async_config.title = 'Big\u002Dbudget extravaganza';
            
                _sf_async_config.authors = 'Ron Cerabona';
            
        
        
        _sf_async_config.sections = 'story';
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = 'https://static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script><script type="text/javascript">
    $(function() { 
        var cachebuster= Date.now();
        var script = document.createElement('script');
        script.src= 'https://pixel.roymorgan.com/stats_v2/Tress.php?u=cvcyowszle&ca=20005472&a=o2ch41hr&cb=' + cachebuster;
        script.async= true;
        document.body.appendChild(script);
    });
    </script><script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1583452315.2491171
!function(n,t,c,e,r){var u,i,o=[],a=[],f={then:s,catch:function(n){return s(!1,n)},_async_setup:function(n){var t;try{t=n(r)}catch(n){
return i=n,void h(a,n)}t.then((function(n){h(o,u=n)})).catch((function(n){i=n,h(defferedErrors,i)}))}};n[e]=f
;var d=t.createElement("script");function h(n,t){for(var c=0;c<n.length;c++)p(n[c],t)}function s(n,t){return n&&(u?p(n,u):o.push(n)),
t&&(i?p(t,i):a.push(t)),f}function p(t,c){n.setTimeout((function(){t(c)}),0)}d.src=c,d.async=!0,d.id="_uasdk",d.rel=e,t.head.appendChild(d)
}(window,document,'https://aswpsdkus.com/notify/v1/ua-sdk.min.js',
  'UA', {
    vapidPublicKey: 'BGxyyUiuHu7_LFN9AYjRUpQrFAjsN5A4lK3QXh8Jvk-0ECyf-ByxCL3HnupRJtMQo0U7pxGLgLmiGGg0HTbW4X4=',
    websitePushId: 'web.au.com.greatlakesadvocate.suzuka',
    appKey: 'DKUUsAzqSfmRIHNtZks2bg',
    token: 'MTpES1VVc0F6cVNmbVJJSE50WmtzMmJnOk5WaWJsQlJnR2dfZWZuWkZVbk14SDNqTHRVUW9nMERaWjA3SnZ6S2JEZ3c'
  });
</script><input type="hidden" name="csrfmiddlewaretoken" value="IMt2s8J06uthDzkDAA0RXhFdCIWLYSnCNdkwZUTXhFtquZV6tJOFEzmYRDwVswJL"><div class="site-modal modal"><img
        alt="Great Lakes Advocate"
        class="site-modal__logo"
        src="/static/1646614585/sites/great-lakes-advocate/images/masthead/masthead-main.png"
    /><p class="site-modal__heading">Ad blocker issue</p><p class="site-modal__text">
        Your ad blocker may be preventing you from
        <br />
        being able to log in or subscribe.
    </p><a
        class="site-modal__btn"
        href="https://australiancommunitymedia.zendesk.com/hc/en-us/articles/900003729166-I-can-t-see-the-login-or-subscribe-buttons"
        target="_blank"
    >
        Whitelist us
    </a><p><a class="site-modal__close" href="#close-modal" rel="modal:close">
            No thanks, I&rsquo;m keeping my ad blocker on
        </a></p></div></body>
</html>
